<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://regiehammblog.wordpress.com/xmlrpc.php">

<title>VOTING MACHINES &#8230; &#8211; Regie&#039;s Blog</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Regie&#039;s Blog &raquo; Feed" href="https://regiehammblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regie&#039;s Blog &raquo; Comments Feed" href="https://regiehammblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Regie&#039;s Blog &raquo; VOTING MACHINES &#8230; Comments Feed" href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-49449"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydktFuwyAMRX9ohDXTIvVh2rdAsKhbExA2yvL3I6jdonbKpr0grrnHxhg9JzXGSWASHYpKVDxOrOc0xqA4IMFyp7qR+UlvMEvRf4MxO+NYe4rW0IN3UyIDGQGnUmS5U3sY4QVYn0GSGS+qqQf7zetLlRayrycZ9LHru17bguTWSzfcZpMXzbIQ/CFNozbVzRKLKJ/R/TdFNoKT51/wMV6xvrXgkOUrpn5GN0+2Nl/jIRlZHQEcGiAI1baHzeg81NFUy3WvBD72kfZRrE0ZmFVdA5ag5FRrtSm9h7fD8PxyOPbD8Hr+BMl37vE=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='motif-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C400italic%2C700%2C700italic%7CDroid+Sans%3A400%2C700&#038;subset=latin' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyFj0sOwjAMRC9EMEUqKgvEWUJwg8GJo8ZRxO0JYtOK325GM88fqMk4iYpRIRSTuHiKGTxGnKgFX+Ta5byCGasXDJghlRMEURoh653xf42ie1VNTU7CGzC7qdLZo2bA0lK5ERq2FRRDYqtt6OeNi6fEsDirJHFhzMiWpl/ohCcW36SH1prZJ3QMh67fb7pdvx2G6wNG1n7T?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"115355793","siteName":"Regie's Blog","siteURL":"http:\/\/regiehammblog.wordpress.com","icon":"<img alt='' src='https:\/\/regiehammblog.files.wordpress.com\/2020\/04\/image.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/motif","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fregiehammblog.wordpress.com%2F2020%2F11%2F04%2Fvoting-machines%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/regiehammblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"501c2a265f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d0e265f977\" \/>","referer":"https:\/\/regiehammblog.wordpress.com\/2020\/11\/04\/voting-machines\/","canFollow":"1","feedID":"52152388","statusMessage":"","customizeLink":"https:\/\/regiehammblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fregiehammblog.wordpress.com%2F2020%2F11%2F04%2Fvoting-machines%2F","postID":"2011","shortlink":"https:\/\/wp.me\/p7O1jj-wr","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/regiehammblog.wordpress.com\/2011","statsLink":"https:\/\/wordpress.com\/stats\/post\/2011\/regiehammblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Motif","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,762 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fregiehammblog.wordpress.com%2F2020%2F11%2F04%2Fvoting-machines%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://regiehammblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='REPEALING THE ACA&nbsp;&#8230;' href='https://regiehammblog.wordpress.com/2020/10/28/repealing-the-aca/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/" />
<link rel='shortlink' href='https://wp.me/p7O1jj-wr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fregiehammblog.wordpress.com%2F2020%2F11%2F04%2Fvoting-machines%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fregiehammblog.wordpress.com%2F2020%2F11%2F04%2Fvoting-machines%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="VOTING MACHINES &#8230;" />
<meta property="og:url" content="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/" />
<meta property="og:description" content="It’s 6:58 AM, on November the 4th, and Americans still don’t know who the president is. This is completely unacceptable in every way. The case against government is often the mechanisms of governme…" />
<meta property="article:published_time" content="2020-11-04T14:13:16+00:00" />
<meta property="article:modified_time" content="2020-11-04T14:13:16+00:00" />
<meta property="og:site_name" content="Regie&#039;s Blog" />
<meta property="og:image" content="https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg" />
<meta property="og:image:width" content="665" />
<meta property="og:image:height" content="443" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@regiehamm" />
<meta name="twitter:site" content="@regiehamm" />
<meta name="twitter:text:title" content="VOTING MACHINES &#8230;" />
<meta name="twitter:image" content="https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://regiehammblog.wordpress.com/osd.xml" title="Regie&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f3f3f3" />
<meta name="application-name" content="Regie&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The pen is mightier than the sword ...unless someone is trying to stab you with a sword. Then, it&#039;s the sword ...definitely the sword." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://regiehammblog.wordpress.com/feed/;icon-uri=https://regiehammblog.files.wordpress.com/2020/04/image.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It’s 6:58 AM, on November the 4th, and Americans still don’t know who the president is. This is completely unacceptable in every way. The case against government is often the mechanisms of government itself. In this case, it could not be more self-evident. If this were American Idol or Dancing With The Stars, the newly&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://motifdemo.wordpress.com/wp-content/themes/pub/motif/images/body-bg.png?m=1379773889h"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'motif', amp: false, siteid: 115355793, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/amp/"><style type="text/css" id="custom-colors-css">.site-title a,.site-description{color:#333}.main-navigation a,.menu-toggle{color:#fff}.main-navigation a:hover,.main-navigation ul :hover>a,.main-navigation ul ul :hover>a,.main-navigation li.current_page_item a,.main-navigation li.current-menu-item a,.main-navigation li.current_page_ancestor a,.main-navigation li.current-menu-ancestor a{color:#fff}.main-navigation ul ul li{border-top-color:#fff}.main-navigation ul ul ul li{border-top-color:#fff}.footer-widget-area{color:#979797}.footer-widget-area .widget ul>li,.footer-widget-area .widget ol>li,.footer-widget-area .widget_calendar table,.footer-widget-area .widget_calendar td{border-color:#7c7c7c}.footer-widget-area .search-field{background-color:#7c7c7c}body{background-color:#f3f3f3}</style>
<link rel="icon" href="https://regiehammblog.files.wordpress.com/2020/04/image.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://regiehammblog.files.wordpress.com/2020/04/image.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://regiehammblog.files.wordpress.com/2020/04/image.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://regiehammblog.files.wordpress.com/2020/04/image.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-2011 single-format-standard custom-background customizer-styles-applied not-multi-author display-header-text has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
				<div id="atatags-1153557932-5fa39aef776f8"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1153557932-5fa39aef776f8',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<header id="masthead" class="site-header" role="banner">

		<div class="site-branding">
						<div class="site-image">
				<a href="https://regiehammblog.wordpress.com/" title="Regie&#039;s Blog" rel="home" class="header-image-link">
					<img src="https://regiehammblog.files.wordpress.com/2017/02/cropped-rh-hand-behind-head-pic-1.jpg" width="1500" height="655" alt="" />
				</a>
			</div><!-- .header-image -->
			
			<a href="https://regiehammblog.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"><img width="370" height="220" src="https://regiehammblog.files.wordpress.com/2016/12/rh-headshot.jpg?w=370" class="site-logo attachment-motif-logo" alt="" loading="lazy" data-size="motif-logo" itemprop="logo" srcset="https://regiehammblog.files.wordpress.com/2016/12/rh-headshot.jpg?w=370 370w, https://regiehammblog.files.wordpress.com/2016/12/rh-headshot.jpg?w=740 740w, https://regiehammblog.files.wordpress.com/2016/12/rh-headshot.jpg?w=150 150w, https://regiehammblog.files.wordpress.com/2016/12/rh-headshot.jpg?w=300 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="419" data-permalink="https://regiehammblog.wordpress.com/really-good/" data-orig-file="https://regiehammblog.files.wordpress.com/2016/12/rh-headshot.jpg" data-orig-size="1726,1026" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;devin Pense&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;regie&quot;,&quot;created_timestamp&quot;:&quot;1252272288&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;62&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;REALLY good&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="REALLY good" data-image-description="" data-medium-file="https://regiehammblog.files.wordpress.com/2016/12/rh-headshot.jpg?w=300" data-large-file="https://regiehammblog.files.wordpress.com/2016/12/rh-headshot.jpg?w=665" /></a>
			<h1 class="site-title"><a href="https://regiehammblog.wordpress.com/" title="Regie&#039;s Blog" rel="home">Regie&#039;s Blog</a></h1>

							<h2 class="site-description">The pen is mightier than the sword &#8230;unless someone is trying to stab you with a sword. Then, it&#039;s the sword &#8230;definitely the sword.</h2>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12"><a href="https://regiehammblog.wordpress.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://regiehammblog.wordpress.com/about/">About</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://regiehammblog.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15"><a href="https://regiehammblog.wordpress.com/blog/">Blog</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-2011" class="post-2011 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

	<header class="entry-header">
				<h1 class="entry-title">VOTING MACHINES &#8230;</h1>
		
				<div class="entry-meta">
			<span class="date"><a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/" title="Permalink to VOTING MACHINES &#8230;" rel="bookmark"><time class="entry-date published" datetime="2020-11-04T14:13:16+00:00">November 4, 2020</time></a></span><span class="author vcard"><a class="url fn n" href="https://regiehammblog.wordpress.com/author/regiehammblog/" title="View all posts by regiehammblog">regiehammblog</a></span>
						<span class="comments-link"><a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/#comments">6 Comments</a></span>
			
			
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-thumbnail">
		<img width="705" height="435" src="https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=705&amp;h=435&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=705&amp;h=435&amp;crop=1 705w, https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=150&amp;h=93&amp;crop=1 150w, https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=300&amp;h=185&amp;crop=1 300w, https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=768&amp;h=474&amp;crop=1 768w, https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=1024&amp;h=631&amp;crop=1 1024w" sizes="(max-width: 705px) 100vw, 705px" data-attachment-id="2010" data-permalink="https://regiehammblog.wordpress.com/election-voting-machine-stock2_1020-0/" data-orig-file="https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="election-voting-machine-stock2_1020.0" data-image-description="" data-medium-file="https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=300" data-large-file="https://regiehammblog.files.wordpress.com/2020/11/election-voting-machine-stock2_1020.0.jpg?w=665" />	</div><!-- .entry-thumbnail -->
	
		<div class="entry-content">
		
<p>It’s 6:58 AM, on November the 4th, and Americans still don’t know who the president is.</p>



<p>This is completely unacceptable in every way.</p>



<p>The case against government is often the mechanisms of government itself.</p>



<p>In this case, it could not be more self-evident.</p>



<p>If this were American Idol or Dancing With The Stars, the newly minted President would already be sitting for an interview on Good Morning America.</p>



<p>Why?</p>



<p>Because the private sector doesn’t have the luxury of incompetence.</p>



<p>There’s a schedule and a deadline and if you can’t get it done we’ll find someone who will.</p>



<p>But when you’re the only game in town, you’re the only game in town.</p>



<p>This &#8211; right here, right now &#8211; what is happening before the eyes of the planet: a screwed up election that will determine the leader of the free world, should be the only indictment against government anyone needs.</p>



<p>See, those of us in the “limited government” camp aren’t trying to take away your healthcare or or your food stamps.</p>



<p>We’re not trying to go back to 1954, or keep minorities down or make Jesus the official mascot of the country or put a gun in the hand of every toddler or any of the crazy things we get accused of on a daily basis.</p>



<p>We actually want the best for everybody; every race, gender, color, creed, age and weight.</p>



<p>We just know the difference between the post office and Fedex.</p>



<p>And if your child was in the ICU waiting on a kidney, whatever your first instinct is as to which of those entities you would rather have delivering that kidney, should inform your opinion of just exactly how much you trust government.</p>



<p>The thing about government isn’t that it’s inherently bad. The people who serve in it aren’t inherently bad or incompetent people.</p>



<p>In fact, they are often very well meaning and patriotic.</p>



<p>It’s just a universal principle in nature that anything that doesn’t have to compete, won’t.</p>



<p>And it will literally never know how efficiently it can run, because it will never be pushed to.</p>



<p>Obviously, there is no way to create competition in a voting scenario.</p>



<p>This is civics and volunteerism and it would be a conflict of interest nightmare to inject private industry into that process.</p>



<p>But I’m sitting here in the same conundrum I was in 20 years ago, when they were down there in Dade County looking at hanging chads.</p>



<p>Meanwhile, the device I’m typing this on wasn’t yet invented. But it has propelled me (and the rest of the world) into a new state of being.</p>



<p>Government has stood absolutely and completely still.</p>



<p>What’s happening in Georgia, Pennsylvania and some other states right now, is either abject incompetence or an attempt to somehow affect the process in favor of one candidate or the other.</p>



<p>In either case, it’s an embarrassment on a grand scale.</p>



<p>We ask these candidates to campaign like high performance vehicles, then we put them on a track every four years, that hasn’t had the potholes fixed.</p>



<p>“Dangit, Bob. Was that today?”</p>



<p>Yeah, dude! You’ve had FOUR years to get this process streamlined and tight.</p>



<p>If Chick Fil-A was running our elections, we’d already have the new president sworn in with a hot side of waffle fries and a sweet iced tea.</p>



<p>AND. IT. WOULD. BE. THEIR. PLEASURE!</p>



<p>So it appears that we’re still going to have to wait for “all the votes to be counted” yet again, while we order everything from books to mattresses on Amazon and get them delivered to our door THE NEXT DAY, order pizza on an app that tracks everything from when they place the black olives on it to when the delivery is in the driveway, stream any movie ever made and any song ever recorded by touching a screen, all the while keeping eleven text threads going with our friends, posting on Facebook and Twitter and getting paid by direct deposit.</p>



<p>The world has moved on, election commissions. Maybe you should as well.</p>



<p>If I were in charge, I would push for a constitutional amendment that would require every state to certify their election by midnight of Election Day, or they lose all federal funding to their state for the next fiscal year.</p>



<p>Maybe it’s time to raise the stakes on this process and light a fire under those who run it.</p>



<p>This is The United freaking States of America. Not some third-world Democratic startup.</p>



<p>Get the votes counted. Today.</p>



<p>But they won’t get counted today. And this should be an object lesson for everyone.</p>



<p>The next time you vote for more government in your life, remember a few things:</p>



<p>The people who are going to have to enforce the laws you want passed are going to be cops.</p>



<p>The thing you’re hoping the government will do for you had better work. Because if it doesn’t, there’s no place else to go for it.</p>



<p>No matter who you vote for, your vote is at the mercy of the people counting it.</p>



<p>And if you are frustrated that we don’t have a clear winner for president when you wake up the morning after Election Day, remember who is in charge of that process.</p>



<p>And ask yourself if you want that process repeated in every other aspect of your life.</p>



<p>R</p>



<p>TO SUPPORT THIS BLOG, CLICK ONE OF THE LINKS BELOW:</p>



<p><a href="https://www.patreon.com/m/regiehamm" rel="nofollow">https://www.patreon.com/m/regiehamm</a></p>



<p><a href="https://www.paypal.me/regieHamm" rel="nofollow">https://www.paypal.me/regieHamm</a></p>



<p><a href="https://venmo.com/code?user_id=2372787507298304948" rel="nofollow">https://venmo.com/code?user_id=2372787507298304948</a></p>



<p><a href="https://cash.app/$RegieHamm" rel="nofollow">https://cash.app/$RegieHamm</a></p>
			<div id="atatags-1153557931-5fa39aef7bfb2"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1153557931-5fa39aef7bfb2',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2011" class="share-twitter sd-button share-icon" href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2011" class="share-facebook sd-button share-icon" href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-115355793-2011-5fa39aef7c6a9' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=115355793&amp;post_id=2011&amp;origin=regiehammblog.wordpress.com&amp;obj_id=115355793-2011-5fa39aef7c6a9' data-name='like-post-frame-115355793-2011-5fa39aef7c6a9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">
			</footer><!-- .entry-meta -->
	
</article><!-- #post-## -->

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://regiehammblog.wordpress.com/2020/10/28/repealing-the-aca/" rel="prev"><span class="meta-nav">&larr;</span> REPEALING THE ACA&nbsp;&#8230;</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>VOTING MACHINES &#8230;</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-6182" class="comment byuser comment-author-rgsavoy even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-6182" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4d8e7768f1495c8f0409d89f5a9b1d1a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Rhonda Savoy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/#comment-6182">
							<time datetime="2020-11-04T14:44:24+00:00">
								November 4, 2020 at 2:44 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Can&#8217;t say we weren&#8217;t warned.  How many blatant acts of treason and money laundering and celebrities threatening murder of the president and &#8220;blowing up the White House&#8221; and mysterious suicides and corrupt FBI agents and identity theft of Republican officials and so on and so on will it take for at least one honest American to demand some explanations and accountability???  How many lies do they have to be caught in before we stop believing the rhetoric?  How many times can a person change their race and ethnicity to suit whatever minority label that benefits them at that moment?  I&#8217;m almost ready to go down into my bunker and pretend none of them exist.  Apparently nobody cares anymore!</p>
<p id="comment-like-6182" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?like_comment=6182&#038;_wpnonce=dec100ac77" class="comment-like-link needs-login" rel="nofollow" data-blog="115355793"><span>Like</span></a><span id="comment-like-count-6182" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="3">3 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2020/11/04/voting-machines/?replytocom=6182#respond' onclick='return addComment.moveForm("div-comment-6182", "6182", "respond", "2011")'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-6183" class="comment byuser comment-author-shelleyjeanerickson odd alt depth-2 highlander-comment">
			<article id="div-comment-6183" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f4b6a799bdca17670a197fa2f4a66ba3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://shelleyjeanerickson.wordpress.com' rel='external nofollow ugc' class='url'>sjerickson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/#comment-6183">
							<time datetime="2020-11-04T14:53:50+00:00">
								November 4, 2020 at 2:53 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Totally agree with you. </p>
<p id="comment-like-6183" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?like_comment=6183&#038;_wpnonce=c218378861" class="comment-like-link needs-login" rel="nofollow" data-blog="115355793"><span>Like</span></a><span id="comment-like-count-6183" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2020/11/04/voting-machines/?replytocom=6183#respond' onclick='return addComment.moveForm("div-comment-6183", "6183", "respond", "2011")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-6184" class="comment byuser comment-author-shelleyjeanerickson even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-6184" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f4b6a799bdca17670a197fa2f4a66ba3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://shelleyjeanerickson.wordpress.com' rel='external nofollow ugc' class='url'>sjerickson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/#comment-6184">
							<time datetime="2020-11-04T14:54:52+00:00">
								November 4, 2020 at 2:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sad but very accurate 😔 </p>
<p id="comment-like-6184" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?like_comment=6184&#038;_wpnonce=76bbab80dc" class="comment-like-link needs-login" rel="nofollow" data-blog="115355793"><span>Like</span></a><span id="comment-like-count-6184" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2020/11/04/voting-machines/?replytocom=6184#respond' onclick='return addComment.moveForm("div-comment-6184", "6184", "respond", "2011")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-6185" class="comment byuser comment-author-yezzim odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-6185" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f109eab935e73b7c9208f5713a92d485?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">26ladylike</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/#comment-6185">
							<time datetime="2020-11-04T16:54:47+00:00">
								November 4, 2020 at 4:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So excellent! Reading this, I wish you were in charge. Spot on AND entertaining:  &#8220;If Chick Fil-A was running our elections, we’d already have the new president sworn in with a hot side of waffle fries and a sweet iced tea.&#8221;</p>
<p id="comment-like-6185" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?like_comment=6185&#038;_wpnonce=a4c92dc7d6" class="comment-like-link needs-login" rel="nofollow" data-blog="115355793"><span>Like</span></a><span id="comment-like-count-6185" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2020/11/04/voting-machines/?replytocom=6185#respond' onclick='return addComment.moveForm("div-comment-6185", "6185", "respond", "2011")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-6186" class="comment byuser comment-author-travelphotowriter even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-6186" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6bf4e403b6fe1920751850814f047f93?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">TravelPhotoWriter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/#comment-6186">
							<time datetime="2020-11-04T20:47:22+00:00">
								November 4, 2020 at 8:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I found your writing sure to the last presidential election&#8217;s blood entry that went viral.<br />
I reposted this one just now (crediting you, unlike 4 years ago when I had to Google deep to find the source). I wish it too would go viral.</p>
<p id="comment-like-6186" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?like_comment=6186&#038;_wpnonce=081234c110" class="comment-like-link needs-login" rel="nofollow" data-blog="115355793"><span>Like</span></a><span id="comment-like-count-6186" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2020/11/04/voting-machines/?replytocom=6186#respond' onclick='return addComment.moveForm("div-comment-6186", "6186", "respond", "2011")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-6187" class="comment byuser comment-author-travelphotowriter odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-6187" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6bf4e403b6fe1920751850814f047f93?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">TravelPhotoWriter</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/#comment-6187">
							<time datetime="2020-11-04T20:47:38+00:00">
								November 4, 2020 at 8:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I found your writing due to the last presidential election&#8217;s blood entry that went viral.<br />
I reposted this one just now (crediting you, unlike 4 years ago when I had to Google deep to find the source). I wish it too would go viral.</p>
<p id="comment-like-6187" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://regiehammblog.wordpress.com/2020/11/04/voting-machines/?like_comment=6187&#038;_wpnonce=47a919f476" class="comment-like-link needs-login" rel="nofollow" data-blog="115355793"><span>Like</span></a><span id="comment-like-count-6187" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2020/11/04/voting-machines/?replytocom=6187#respond' onclick='return addComment.moveForm("div-comment-6187", "6187", "respond", "2011")'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/04/voting-machines/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://regiehammblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ba05be16d2" /><input type="hidden" name="_wp_http_referer" value="/2020/11/04/voting-machines/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fregiehammblog.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='2011' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="234a3d0961" /></p>
<input type="hidden" name="genseq" value="1604557551" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p><p style="display: none;"><input type="text" name="ak_hp_text" value="" autocomplete="off" /><input type="email" name="ak_hp_email" value="" autocomplete="off" /><input type="phone" name="ak_hp_phone" value="" autocomplete="off" /><input type="url" name="ak_hp_url" value="" autocomplete="off" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="65525"></textarea></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area sidebar-widget-area" role="complementary">
				<div id="atatags-1153557933-5fa39aef81171"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1153557933-5fa39aef81171',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<aside id="search-1" class="widget widget_search"><h1 class="widget-title">The 14 days That Changed My Life</h1><form role="search" method="get" class="search-form" action="https://regiehammblog.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>			<div id="atatags-1153557933-5fa39aef812e1"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1153557933-5fa39aef812e1',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- #secondary -->

	</div><!-- #content -->

	
<div id="tertiary" class="widget-area footer-widget-area" role="complementary">
		<div class="first footer-widgets">
		<aside id="widget_contact_info-1" class="widget widget_contact_info"><h1 class="widget-title">Contact Information</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=132+Hawthorne+StreetSan+Francisco%2C+CA+94107&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=132%2Bhawthorne%2Bstreet%2Bsan%2Bfrancisco%2C%2Bca%2B94107" target="_blank" rel="noopener noreferrer">132 Hawthorne Street<br/>San Francisco, CA 94107</a></div></div></aside>	</div><!-- .first -->
	
		<div class="second footer-widgets">
		<aside id="text-1" class="widget widget_text"><h1 class="widget-title">About Motif</h1>			<div class="textwidget">Motif is a crisp, minimalist and fully responsive business theme. This means your site will look good not only on laptop browsers, but also on devices with smaller screens, such as the iPad and iPhone.</div>
		</aside>	</div><!-- .second -->
	
		<div class="third footer-widgets">
			</div><!-- .third -->
	</div><!-- #tertiary -->

	<footer id="colophon" class="site-footer">

				<div id="footer-navbar" class="footer-navbar">
			<nav id="secondary-navigation" class="subordinate-navigation" role="navigation">
				<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12"><a href="https://regiehammblog.wordpress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://regiehammblog.wordpress.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://regiehammblog.wordpress.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15"><a href="https://regiehammblog.wordpress.com/blog/">Blog</a></li>
</ul>			</nav><!-- #secondary-navigation -->
		</div><!-- #footer-navbar -->
		
		<div class="site-info"  role="contentinfo">
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202045y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4d8e7768f1495c8f0409d89f5a9b1d1a">
	</div>
	<div class="grofile-hash-map-f4b6a799bdca17670a197fa2f4a66ba3">
	</div>
	<div class="grofile-hash-map-f109eab935e73b7c9208f5713a92d485">
	</div>
	<div class="grofile-hash-map-6bf4e403b6fe1920751850814f047f93">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/regiehammblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/regiehammblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=49eb4abadd","homeURL":"https:\/\/regiehammblog.wordpress.com\/","postID":"2011","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/regiehammblog.wordpress.com\/2020\/11\/04\/voting-machines\/":2011};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/contact-info/contact-info/contact-info-map.css?m=1591635072h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkltOxDAMRTdE6oERRXwgloLS1O24zYvYaRlWTyoemk5R4cuRfc917ATmqEzwgl5gYGhxIoPxrRr4BtalGFgcMusef6kOrxnT+StU5CfC+U/ZgBK1GVVCpveNq8sq2tyTZ7A0IkOBMp60by2mHbEJzpWU+oSGhW6AZ4p7HTbQKnENygnLKiDmBlwQ6hbA64l6LRT8f9Q8UizeflRdMJlVRz87J29sbte3SBjtuXK08b4YYaa2R2HAXKphJFRWzyDootWCV/kdH92WPqrRCZxmwVROSlJ5p80aLqGR2KGoY3WAlzIBdCG5Hf3ym1RnNSXgk07k++9YoGf3dFsfjg939eN9PXwAXRj8Cw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115355793','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115355793','v':'wpcom','tz':'0','user_id':'0','post':'2011','subd':'regiehammblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRRWERkVjN2enY5VE9oZmosfkFFZW0wTDRFa1ovd1hzc1lkWmhBdnh2YU5OR3dddXhUQ3lkfk98cG9UTWRUTlBsYmhORStIbHcwP3BBUC5PbExPTnVMZjdxYlhJflssekEsalU1PXV2bGUrN2lUN2d6fl9UM2VYfGglSD1IfmRFYmMsVV1UTF9la3o4JiwlMHNnRytHQkZHTktbU2tqZTZlREFYSyZ1enMyfmYtYVI5M1N4b0xqdCYyTTZdcWgvUFZWNmwlN3xpeDNDZ3VNTEdy'}]);
_stq.push([ 'clickTrackerInit', '115355793', '2011' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.561 seconds
	81432 bytes batcached for 300 seconds
-->
